Gönderen Konu: Trix br 245 ses problemi  (Okunma sayısı 1052 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı trabzon istasyonu

  • Fahri Gümüştekin
  • Forum Üyesi
  • Yaş: 58
  • İleti: 25
Trix br 245 ses problemi
« : Ekim 21, 2017, 12:00:09 »
Merhabalar,
Menzels'den bir dostumun yardımıyla Trix br 245 dijital sesli lokomotif aldım. Kurgu üzerine koyup, atanmış loko değeri 3'ü seçip ilk testi yaptım. İleri-geri gitmeler, ışıkların yanıp, sönmesi ve düdük sesleri gibi fonksiyonlar sorunsuz çalıştı. Ancak f2 ile motor startı verdiğimde çalışma sesi başlayıp, kısa süre sonra duruyor (motor stop). Yani loko hareket halindeyken motor sesi yok. durduğunda da geri gelmiyor. Program rayına alıp Loko değerini değiştirdim, denedim yine aynı... CV değerini ekindeki klavuzdan bakarak fabrika ayarlarına döndürdüğüm halde değişen bir şey olmadı. Sadece hareket halinde sessizce gitmekteyken f2 tuşuna bastığımda, motor sesi basılı tuttuğum sürece çıkıyor. Bıraktığımda çıkmıyor.
Bunun nedeni kumanda uyumsuzluğu mudur? Ya da daha önce böyle bir tecrübe yaşamış, sorunu çözebilmiş arkadaşımız var ise desteğini rica ediyorum. Kullandığım kumanda "MRC prodigy elite". Teşekkürler...

Çevrimdışı Barbaros

  • barbaros a??rbaş
  • Kulüp Üyesi
  • Forum Üyesi
  • Yer: istanbul
  • Yaş: 56
  • İleti: 255
Ynt: Trix br 245 ses problemi
« Yanıtla #1 : Ekim 21, 2017, 15:45:07 »
mrc kumandaların iki numarası sabitlemez .ekrana baktığınızda iki numara iki saniyede söner.bu kumandanızın problemi.treninizde problem yok.başka kumanda edinin.

Çevrimdışı trabzon istasyonu

  • Fahri Gümüştekin
  • Forum Üyesi
  • Yaş: 58
  • İleti: 25
Ynt: Trix br 245 ses problemi
« Yanıtla #2 : Ekim 22, 2017, 17:52:54 »
Haklısınız, diğer Esu, mehano, Mth lokolarımda motor start için f1 geçerliyken Trix de bu durum f2 ile atanmış. Başka pratik çözüm üretemezsem sanım bu şekliyle kullanmaya devam edeceğim. Değerli bilginiz için teşekkür ederim.